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26| Name: Valug: 5.0us 10.0us 15.0us 20.0us 25.0us 30.0us
|- CLK T o 1] 1] LT LJ LJ
a3 0 | 1
62 0 | | | L
[} 1] I |
0 o | | | | | [ | | [ | | I | L

C B4-2-15 EHHERIRE

B 1 > F] Nk (ERR) B B M PR A B HIEL > DU Ry Blfetdn
AR BN A - SR ] LR e las e DLSE Rt B FR RS G, -

0 £ 4-2-2 STEE@EARII - CPLD iR E5EsEA R HER

RIS FERA R A @
EZ CLK Qo Q1 Q2 Q3
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PIN PIN PIN PIN PIN
83 73 74 75 76

CLK1 DGo DG1 DG2 DG3

E ey R CLK By Albi - P58 o e it B ik 2 i ARl 32768HZ
2 RC fik Bz BRI (A58 VR ] O#4ER) - 84PIN & CPLD HIRrfliii A2 Ml 78 A
£ 83PIN - [fij 44PIN .2 CPLD HIFEFHZE 43PIN - FEELTELL 83PIN £l ki
Al > 55 0,1,2,3 {iiskth LED Sl i Qo ,Q1, Q2 Qs

— ~MOD16 F&iat#iz3

57 4 fHIER BT 7E4: 16 FBIRRE - FTIACH 0-15 9 IR - B
AERGEI AR 15,14,13,...,0 HUATIIMAFF (2B HE R MODI16 TG
#2( down counter ) - BRI I IEI ISR ERCES - LIRS/ MODL6
T -

A a2
“' — @3

L D‘(L) 123 D‘(L) ‘ T D(J) ’ T D(J)
= F!MQ = F!M‘3 = HNG = HNQ_._

CLK — (LT

( B4-2-16 MOD16 TEETERERE

AMtE] 4-2-16 FrrfS 2 B -

» BRI A5 SN (S B RS AL > R
RIS ASB -

1. BARCHTENE AR - A SR R RS ] - 200 4-2-17 frso

R TE R il > B B T RS TR I A 8 - P AT IR A S i T FHE R
FF(NOT) » Phbd ESSGEHRES AN - IR 75 R ] -



I8 45
Enter Symbaol 5'
N
Symbol Name: |[ikif by
Megawizard Flug-n Manager... |

Symboal Libraries:

c:\max2work work 2hasynchronous counterjk_moc
c:\maxplus2imax2lib\prim =
»

e pasunloe Mora su ik ek
I |

Directory is:  c:‘\max2work work 2\asynchronous

Symbol Files: Directories:

= ch

(= max2work
(= work2

[=> asynchronous coul

% k_modlB

Drives

I C: j
[r=T]

O B 4-2-17 JTHIARIRE

. 1#FE » BURE 44 E mod 16 down.gdf -

3. e € T/EEZ File>Project>Set  Project to Current File » 57 CPLD &

Fr Assign—>Device  ifgz% MAX+PLUS I - Compiler -
WEFT7R » fere i A e R e > RN A - T -

MAX+plus IT - Compiler EI

~

= Project compilation was successful
1 0 exrors
0 wamnings

O B4-2-18 imENIRE

- BARCHTHIBO AR 2 » X Dne R R I (File > End Time) 20 32 s
s EASHR AR (Options > Grid Size)aiE 1 us » B B 3 B A/ Mg R
(View—>Fit in Window)

(KRR fELLEH st E 4 18 > T3tk 0~15 » JRIt 2°=16 Fss(l - (M
ax Grid=1ps 5 » —fEFFIKE9RFE EERE S ARRES Lus » 75 2 us > HGETHH
0~15 7% 16 fEFK > #EFEFE 2 £ X 16 = 32 s A 5E s - )

-
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— File Type

" Graphic Editor file adf  w
" Symbaol Editor file
" Text Editor file

oK Cancel |

C B4-2-19 RRGHERE

x
Time: [EEENE

oK Cancel |

C B4-2-20 EEERISERERE

Grid Size:

| OK I LCancel I

C B4-2-21 &SRR ERE

5. BE{FEFEZ(Save As) » F£44 mod 16 down.scf - gy A Hi%E5(Node = Enter Nodes
from SNF » #% List J¢ =2 - OK) - fmiEH AS5% @ WAl IS - f8s
=T HEHE 0 WILF 32 ws RIREEESERK o P HETEIREIR ST i A B SR AR o

Gl mod 1 Bdoven. scf

Directory is: ¢\ \asynchronous counter’t_mod16

Files: * scf Directories:
mod1Bdown, scf ' = ch
mod16up. scf (= max2work

= work2

[ asynchronous ¢

Drives:

I c ﬂ
Automatic Extension: I.scf - I

oK Cancel |
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JIEIR i da

O B4-2-22 BEREERE

Enter Nodes from SNF o X
Mode / Group: I" List
Available Nodes & Groups:
[

Type V¥ Preserve Existing Nodes

M lnputs T Registered I~ Show All Node Name Synonyms

v Outputs | Combinatorial

™ Group I™ Memony Bit

r Al I HMemon 'wWord 0K FL Cancel I Clear

hh )

C B4-2-23 @\EASRERERS

6. I HMAXFPLUSIT = Simulator - Start)4[IfE] 4-2-24 Fik o BREHZH R
FEE  FTS P EERS AT & MOD16 NEGETHEES - ARIUMEERYE R

& LA AT FHEY -

=181
18]

A¥aplos 1T - elmesworkiworkDasmehoonons counterik_mod 1 6m
mi-phsﬂﬁhﬂ leodemﬂwwﬁndwﬂeb

D@E_l _|_|_|a BB ngmJnﬁ_lﬁaz,Jl__l_l

C B4-2-24 EERERIRE

B 1 > m] Nk (ERR) B B SRR A AL > DU Ry Blfefdn
AR BN A% - SR ] DL e las e DLSE Rt B FR RS G, -

[ R 4-2-3 SEEHELEARMI  CPLD MBS = a R HfER

A ¥ FE RS (R TN o faut
EZ CLK Qo Q1 Q2 Qs3
IR PIN PIN | PIN | PIN | PIN
CPLD &8/ Bz 83 73 74 75 76
1 i 2 e S Y CLK1 DGo | DG1 | DG2 | DG3
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4-26

B haay R CLK, iy At F] R 0 i iRk B i APl 32768HZ
2 RC i 2 FE I (F%E VR MG SHR) - 84PIN (2 CPLD sk A Bl LA A
£ 83PIN > 1 44PIN 2 CPLD HIZEFI%SS 43PIN - 7t FELL 83PIN Bl s IRy
Al » 55 0,1,2,3 {liskt LED Sl in Qo Q1 Q2, Qs

422 T BIER B3 ZEHEXER

I IK IESERFTEvET8Es - EEUEHENE 0=1> K=1- 1€ N —{EReRAHs -
L R RE e BBLAE AR BB RS Qna= Qn - ILFELIRE T BUIERCER/RE Hf - 5
T BUIENES ZIAGSE T=1 f - £ N —ERPIRAHS - SRR R e BB e
IRREAASE Qnea=Qn o AL - IK IEERREE AT R - T BUIENREEAREAT - DUF
R TRELA T B S 28 e A T HEs L 71k

R 4-2-4 TRIFRBEHEER

T CK Q...
¢ 0 Qn
0 1 Qn
1 1 @]

1. MOD16 |#iEtss

A an
L @
AL Q2
AT Q3
. . T
s s s s
L] L2-1] TN LU
NaT T o4 T o4 T o4 T
K oM —{>0— > o— L {>o— ]

CLEH CLRN CLAN CLEN

.0 PO O )

C B4-2-25 MOD 16 L HFHREEE

A 4-2-25 FRraQEP B © RS E 2 (A 2 i Ly PS> 0 E CPLD
SIaled T d T i %umJHﬁﬂf\/%ﬁF E> NEUESR (= Atmel 15 R EERET
TR BSE RS R TR SERF R RD AN EE RS (B E AR R - TRALS
TR ) A B -

KUESERAOE -

1. BARCHTIE e HRiEts - A& SR S - 2NkE 4-2-26 firs - 4111 Symbol—=> Enter
Symbol RYH} Enter Symbol 7R - gy A tff DIRUH T B 75 2 25(T flip-flop) - K



JIEIR £

Folb Ry ik ey - B ERGET BRI &g iess - A LIRE IR A SR s
S (NOT) » AR /5 i 25 AR e ] -

Enter Symbol : x|

Symbol Name: |tf

[:‘Eega\vizard Plug-n Manager... |
Symbol Libraries:

cvmax2work work 2\asynchronous counterit_mod” &
chmaxplus2imax2libprirn =
»

b pnzunh e s su Ik ek I
2

Directory is:  c:\max2work \work2\asynchronous

Symbol Files: Directories:

= ch

= max2work
= work2

[= asynchronous cour

Drives

I c j
Coc |
. B4-2-26 THERIRE
. 1#FE » BURE 44 E mod 16up.gdf -

3. ¥hta € T/EEZ(File>Project->Set Project to Current File) » $57%€ CPLD &

Fr(Assign—->Device) - ififgzE(MAX+PLUS II = Compiler) -
ANkE 4-2-27 FioR » Mwes i1 A SR B i SRl iE R > T THR RS R -

T

MAX+plus IT - Compiler ﬁ]
(s Project compilation was successful
1 0 errors
0 wamnings

C B4-2-21 {mEASIRE

. FABCHTEIBE AR 2 » 2 DnERER AR ] (File>End Time) 2 32 s »
B E SR [FEIEE (Options>Grid Size)iiE 1 s » BURAEML BT s K/ VS
(View->Fit in Window) -

(R R e A PSRRI 4 (8 - FIE1EK 0~15 > gadeAg 2°=16 faiMlL, » B
B Grid=11s I » —(ARFIRE A ERRERATRES 1 s 3475 2us - G
0~15 75 16 flalfciik > MEILTE 2 10516 = 32 1 s A 5EplifbEsiE - )
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—File Type

" Graphic Editor file I,gdf vl

" Sumbal Editor file
" Test Editor file

0K Cancel I

C B4-2-28 RRGERE

x
Time: [EZNEE

e | Cancel |

C B4-2-29 ERERIGERERE

Grid Size:

| oK I LCancel |

C B4-2-30 EHREMUGERERE

5. BEfEFEZ(Save As) » 44 mod 16up.scf - gy A Hi%5(Node = Enter Nodes from
SNF » $#% List jz =2 - OK) - #g#El AS9% » #IE =1 "G - Wit 32
ws FIREEESE Y - AT R E TSR IR T i A B 5wl

x|

File ﬂame: mod] Bup. scf

Directory is: c:\...\asynchronous counter’t_mod16

Files: * scf Directories:
mod1EBdown. scf = et
mod1Bup. scf = max2work

(= work2

(= asynchronous ¢

Drives:

I [+2 j
Automatic Extension: I.scf v I
| N Cancel |

O B4-2-31 REHE=RRE
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JIEIR £

Enter Nodes from SNF

Mode / Group: I"

Awailable Modes & Groups:

CLK (1)
Q3(0)

Type |V Preserve Existing Nodes

[V lnputs | Registered I”" Show All Node Name Synonyms

V Outputs [~ Combinatorial

[~ Group ™ Memory Bit

[al ™ Wemory Word ok | cencel | Clear
ph ]

C B4-2-32 @\EASMRSEERES

T (MAX+PLUS 1T > Simulator » Start) » #55Ra0[E] 4-2-33 fzx - A BhE
QI3.0] > Hf SAEHEREE Ungroup - FIfS BRI SHEVIE - BURIZHESE R
Bh o PSR RTA MOD16 FBGTEES - ARBMBEERE

AR AT Y -

% MAK+plus I - ¢mas@workiworkZweynchronous counterit_mod 16kmod 16up - [mod16up scf - Waveform Editor] 3 =12] %
g MAXtplsIl File Edit Yiew MHode Assign Utlities Options Window Help == x|
DER8l | me - IwoREss BRA EEal 22228

[y | Rer [#I=] Time: [5.7us Interval: [5.7us | iI
. AI 0.0ng

z‘ Narme _Walue: 5.0us 10.0us 15.0us 20.0us 25.0us 30.0us

l.i-CI:_K 1
LﬁO[SD] TDUb1){2}{3){4){5}{6){?XS}{Q}(W}[HXI?XG}(MXISE
O B4-2-33 EFRGRIBE

C B4-2-34 EEERIRE

SIMEFE B M@ QA - B - — BTy JK IERS & 3 H 2R
[FITED > AEARZIRARNE MR ERRERRAN 3 us WFy B TMRER) - iERKF
FEERS FT BT [EI R e [E — R ki A (S 5Re2s - (Nt & A AR e
Az AL Ml R R A BRORY - SE MR R AR AT R A E i -
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4-30

B 1 > m] Nk (ERR) B B M PR A AL DU Ry Blfetd s
A E BRI AR A - A n] Dl fllase e DLSE e B rR R UG, -

L 3R 4-2-5 EEEBHEB AL - CPLD Bk ERSEHEEHIIHER

CLK Qo Q1 Q2 Qs
PIN PIN PIN PIN PIN
83 73 74 75 76

CLK1 DGo DG1 DG?2 DGs3

EEaasy n R CLK i Al nlEEE Ao e ik i ARk 32768Hz
2 RC fixZmE p% G VR AIi#4ER) - 84PIN 2 CPLD HiIRp ki A2 oA 28
%5 83PIN > jfij 44PIN 2 CPLD HIZZF%E 43PIN o £EtEEZ 1L 83PIN 2 [l e ki
Al > 25 0,1,2,3 {2 LED B2 s Qo ,Q1, Q2, Qs ©

AL —— a0
L e =
HPUT Q2
-:_..’r:.’ l: Q3

) ) ) =
140 FEN L4 L
T (=] T [=] T (=] T i
CLRN CLRN CLAN CLRN
Y Y Y Y

_ B4-2-35 MOD16 TEETEIRERE

A1 4-2-35 FTEQHIE B

JEFRFRTRC & SN A e (S B B ] > TRl &
HAVRZ A 2 B -

1. BARCHTIENE M - il SO e ] - 2110 4-2-36 s
Ryl R B s - B0 N BIG TS T LG s - P DUR IR A SR T T A 7
AN RGBS R (NOT) - fRHIGHT /7 25 H FE it ] -



Paran 4 = )
JIEIR £

Enter Symbol . x|

Symbol Name: |tf

[:‘EegaWizard Plug-n Manager... |
Symbol Libraries:

cvmax2work work 2\asynchronous counterit_mod” &
chmaxplus2imax2libprirn =
»

b pnzunh e s su Ik ek I
2

Directory is:  c:\max2work \work2\asynchronous

Symbol Files: Directories:

= ch

= max2work
(= work2

[= asynchronous cour

Drives

I c L]
o |

O B4-2-36 THEARIRE

. 1#FE » BURE 44 E mod 16 down.gdf -

3. #EtaE T/EEZ(File>Project>Set Project to Current File) » 5% CPLD &,

Fr(Assign—>Device) - fifgzE(MAX+PLUS II - Compiler) -
NlE 4-2-37 Fo > Mwes k1% A SEaR B S SRl ie 1R - I ET THR RS R -

C B4-2-37 imEENRIRE

. BARCHTRIBI Al 2 3 E DURERRERS AR (File>End Time)ak & 32 s -
A E SRR EE (Options > Grid Size)akiE 1 1S » BERAF B 3 A/ Mg R
(View->Fit in Window) -

(RURsfEpba T st a 4 | > AT3H8 0~15 » #dtf 2°=16 fEwl - B M
ax Grid=1 u s 7 » —ERFIKEIRFE RSB ARRES Lus » 27 2 us  #GHE
0~15 7% 16 ERFK > AEIEFE 2 15X 16 = 32 1 s A 5E s - )
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x
—File Type

" Graphic Editor file I.gdf vl

" Symbol Editor file
" Text Editor file

...............................................

| oK I LCancel I
C B4-2-38 BARNETETRE

x
Time: [EZNEE

0K I Cancel |

C B4-2-39 BEEHERINERERE

Grid Size:

| oK I LCancel |

C B4-2-40 EBREMUGERERE

5. FE{FFEZ(Save As) » fiE44 mod 16up.scf - i A HiB5(Node = Enter Nodes from
SNF » $% List J¢ == - OK) - #RtEE AE9% - f8E = _"fHsa - Wiir 32
w s FIRREEESERE - P AR RS i A {3 SR AR -

FENEN S mod] Edown. scf

Directory is: ¢\ hasynchronous counterst_mod1E

Files: * scf Directories:

mod1 Bdown, scf = ch

mod1 Bup. scf = max2work
(= work2

[=> asynchronous c

Drives:

I cl El
Automatic Extension: I,sc{ - I
| oK I LCancel I

C B4-2-41 REEERE
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I
IN
10K

B % g
Enter Nodes from SNF X|
Mode / Group: |" List
Awailable Modes & Groups: Selected Nodes & Groups:
CLK 1) LLE I
Q3 Q3(0)
[ = o
= | Qoo
2l [
Type [V Preserve Esisting Nodes
M Inputs [ Registered I~ Show All Node Name Synonyms
v Output: | Combinatorial
I Group I~ Mer ary Bit
Al ™ Memery Word ok | Concel | Clear
hh ]

C B4-2-42 @\EARSEERES

FERANE] 4-2-43 Fios 0 W] B
e o PBEREH BEER

6. FNITHEHEL(MAX+PLUSI - Simulator » Start) »

Q[3 0] - i EAGSEEEEE Ungroup - n]{G25 0
» TSP BEE R G MOD16 MEGTHEES - REABMEYEERE
IEﬁETﬁHEI"J °
O MAK+plos 11 - o mea@workhwork2'ssyme hronous countertt_mod 16tmod 16down - [mod 16down.scf - Weavefoom Edior] =8 *
i MAX+plusIl File Edu Yiew Node Assign Utilities Option: Window Help =18 x
DeEag v e - oRESES BRAEER AR2 28 o
Iy [Ref [00ns  J[I3] Time: [14.31us Interval: [14.31us B
0.0ns | |
g‘ Name: _WValue: I 5.0us 10.0us 15.0us 20.0us 25.0us 30.0us
a9 CLK 0
& Q[3..0] DUMISXHX]S}[QX‘IIKIDXBXSX?XGKS)&'4KBX211XE

C B4-2-43 EFGRIBE

B 1 o m] Nk (ERR) B B M PR A B HIEL DU Ry Blfetdn
A E BRI AR I - A v] Dl R fllase e DLSE e B rR R UG, -

] 5k 4-2-6 T|EB@E AR - CPLD B RESESEHERMI ¥R
B FERAfR TYAN L Taw
2 CLK Qo Q1 Q2 Qs
CPLD & AT PIN 83 PIN73 | PIN74 | PIN75 | PIN76
B RE B R CLK1 DGo DG1 DG2 DG3

Hhsasn] &R CLK . iy Al > ARG fe ik Gaim AP 32768Hz
jZ RC R %2 7B % (% VR ] Ci845K) - 84PIN 2 CPLD HIRF iy A 22 a5 R

83PIN » T 44PIN 2 CPLD BIZZF S 43PIN - ZFIHEELL 83PIN H2HRIE A ARin
A > 55 0,1,2,3 {lElf%k 8 LED £2{lE & s Qo ,Q1, Q2, Q3
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4-3 [AZLEEFF

IERESFTeIEt a2 A E IR 2SR IR A b2 B 00—k - HlA]
— B RIS e A 2 Bl I 2 rh - ARG L8 11 S 232 R R i SRR )
8 .l R AR (synchronous counter ) » FCHRAERRIF R Ry — {6 (- S 25 AR
[ tp » HECA TAFSR fmax = Ltp o [FI G B HER R bR (BRG » HLBRELH]
FRE RSN A TR B - BRI A 2 IR R RRS S o A s
P E I AR AR PR IR 2 BUh R > AETE A HEIRRE T (RIEH RS0y
IEEEHE) - ZHENEA B A - DUNR I LD IK 58 ke D RUIE s By
BT -

4-3-1

FHIE MOD16 Z [FZ:31 858 - RIFEAPUEIE R 28 2°=16 - F5EE MOD16
FESET ISR RS » T QaQ2Qu Qo R s 0000,0001,0010, -+ 1111(FH 0~15
WRFF SERIETED - Bod 4-3-1 BEhES - AITEAIHER A JKs » 1Ko 0 31Ky > JoKo
3% 4-3-2 Ffrgs -

K 4-3-1 IKIEREHETR

S
0>0 0 ¢
0>1 1 ¢
120 ¢ 1
1>1 ¢ 0




I
IN
10k

& 4-3-2 MOD 16 ZE4$ 51218

FrEQs Q2 Q1 Qo I3 |Ks 2 Ke i [Ki o Ko
0 o, o_Jo_jo. o [¢ [0 [¢ o ¢ 1 |¢
1 o> ¥ o> 1> o ¢ o ¢ |1 [¢ |¢p 1

2 [o* jo* 1* o o ¢ [0 [¢ |¢ [0 1 ¢
3 Jo¥ joF 1r ik o ¢ 1 [o ¢ 1 [¢o |1

4 o> ¥ ¥ o> o J¢ ¢ o o [¢ 1 |¢
5 [0* 1* o> 1* o [¢ [¢ 0o |1 [¢ [¢ |1

6 o 1¥ 12 0¥ Jo ¢ ¢ [0 J¢ 0 |1 ¢
Al dad Ad

8 [1* jo® o* 0¥ o [0 o [¢ 0 ¢ 1 |¢
9 [1* o o> 1 | 0 0 [¢ 1 o [¢ |1

10 1> ¥ 1> ¥ J¢ o Jo J¢ [¢ [0 1 ¢
11 1: o: 1: 1: ¢ 10 1 |¢o |¢ |1 |¢ [1

12 17 X o o¥ [¢ Jo J¢o o o J¢ 1 ¢
13 1 ¥ o> 1¥ J¢ o ¢ [0 1 [¢ [¢p 1

14 1F 1: 1200 [¢ o ¢ 0 ¢ o [1_lg
15 17 B iy [¢ 0 | 1 o 1 (o 1)
0 [0* o* o* Yo [

| 2. A ﬁ

PaflE JK IE 282 A7 Al JsKs ~ Ko ~ 31Ky ~ JoKo o Hi#a 53 51 Ry
Q3Q2Q1Q0 » Hrh J3K3 Bl A 5222 Qs Byl » JoKo Bl A 522 Q2 B HY » 1Ky
o A S22 Qo HYliEIHY > JoKo HYTM ASZEE Qo Yl HY - [KIEL » W HBUEh ZRA
JsKs~ Ko~ JiKy ~ JoKo By AJEFefr] o FHER AT Qo HYfa P Fy 021 10 »
0>1:....0 10 - ¥ IK IE[ 25 Z BENZS » mI1S JoKo ZHAMKIF Ry L » @ 1

1. BEIE 28 1> 0- T
BhZR DUHE RIE A JoKo &
Rl

1¢ > venr ¢ 1 QuENIEHUKF S 0200 0210 1217 120.... » 10 - ¥E K
BN ESZ EEZ > 715 WK ZBAKRE R 00 21 > ¢0> ¢l ...v @1°Q

HER AR EE R 00 > 00 > 00 5 0>1.... » 150 « ¥R IK IF 282 Mg
Al{G Ko LI AKFF R 0 20 20 2 1¢p > v @ 1 Qe HYHIHIHRF By 020
0>0°0>0> 0>0.... > 1>0 - ¥I7 IK IE 252 BUEhF - JoKs n 15 2 A K By
0 >0¢ > ¢0°0¢ > ....> @1 FERHILST » KFEHTE 0~15 ZEHERRRE -
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8

< 4-3-3 MOD16 Z[@4%

Ko

Jo

K:

Ji

K>

J2

Ks

Js

Qo

Q

Q:

T8 Qs

5]

10
1
12

13

14

15

Jo ~ Ko Firfer 2 Afi

s J1 v Ky

s Jo ~ Ko

Ks

5 J3

Jard

iEaililni

i

(RS

FH# 4-3-3 %
MAEAT AR

J3 = Q2Q1Q0
Ks = Q2Q1Qo0
J2 = Q1Qo

K2 = Q1Qo
J1= Qo
K1=Qo

J():l

Ko:].

G -

AT VY S 2R A Z AARRRE > BT A
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JIEIR £

ey S

:_::IL‘.'DLT — @
,I';l.‘.m.’: — Q2
e . 5 TEJY @3
W Y HHb2
0-—_-—[_/ )
TR G R S A
B LL B P
J ] J Op— *—iJ op— J [+
x ¥ Lfx |—K
CLAEN CLRM CLRN CLRN
1.9 2.9 2.9 " S

K o

C B4-3-1 MOD 16 A% 5 BBBEE

A& 4-3-1 Fron R B s E > (A 2 By PS> R 0E CPLD &

Fr > Hma > Wk et > BEUA S fra > N EUEER (S 2 Atmel B9 NERIT

PR e R PR - IR e B M R R (B B s i - RS A

RAR ) e EREE -

BEMODI6 @Bl LBIETE=RLRmMUT -

1. GARCHTEEfRiEts - /g3l E s E - A16E 4-3-1 Fior - KA IR 2509
NFFHREZEAE—E - PR — IR AR A - ERDRy J2 = QuQo=Kz » Al LARF Q1Qo
BE i AND FIFEE] J2 K Koo 1 Js = Q2Q1Q0= Ka » [KIEE AT #F J2(= Q1Q0)
Ko Q2 BEE—{E AND FRIFF 3 Js Ko Ko» HEAKILRITHI /48 52585 H B R ] -

2. 1#t% » BUE44 kR mod 16 up.gdf

3. i E TEEZ(File>Project->Set Project to Current File) » 55 CPLD &
Fr(Assign—>Device) - ilifEzE(MAX+PLUS IT > Compiler) -

ANlE 4-3-2 Fl » fmie ki A St il B - ool iE 1R - ALEfTIRES R -

=]
lr”: Project compilation was successful
1 0 exrors
0 wamnings

C B4-3-2 REANSIRE
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4. BHRCETAYIE SRR 2 - D nE i R IR (File>End Time) 320 32 s
s E RS ] (Options>Grid Size)ikiE 1 s » BRAEMLES 3 E K/ VS Hx
(View—>Fit in Window) -

(KRR fELLEH st E 4 18 > T3tk 0~15 » gt 2°=16 Fss(l - (M
ax Grid=1 u s 7 » —EFFIKE IR RSB ARRES L us » 2T 2 us  #GHE
0~15 7% 16 fERFlK > #EHETE 2 15X 16=32 s A 5SS - )

x

~File Type

" Graphic Editor file I,gdf vl

" Symbal Editor file
" Text Editor file
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Symbol Name: |d

Megawizard PlugIn Manager... I

Symbol Libraries:

c\max2work work2\synchronous counterhd_mod3
c:maxplus2imax2libhprim =
b paswnloe D e s 2R el

4 r | »

Directory i c:vmax2work \work 2\synchronous

Symbol Files: Directories:

(= max2wark
= work2

(== synchronous counl

id
mod32768

e d_mod32768

Drives

I c ZI

C B4-3-30 THERIRE

6. HUHICH(symbol) = 3 AMIA 1 G BER TR BRI 2L v (Symbol
File) d - #z OK - fEREEHwEm A > BIE 2T (RERIETEES) - |
FEA TR O BRI T - BT BRRCH B R s i 2 -
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JIEIR i da

I

Al

|

N

—

hel

o)

Q ~loi x|

%I =

" —— A

= |
e

C B4-3-31 FrEBRERTHRAEANSEIEE

DL BAYE B3 TR (symbol ) 8 MOD 32768 EHEizs o iiRs » AL BRan T
1. @ —{EFT &R > B4 d_mod 32768 » #EBIS S B A BEs oY El oA
(d.gdf) LR ICAFAE (d.sym) EELE R K
2. BT MAX+PLUS T #k e » FARGHTAVEEAmiEtE - M HfEF d_mod 32768 &
KRG BT dsym > FIFERC AT EESRImER S, MOD 32768
SHEEEE - ERE d_mod 32768 ZRIAEA - A 4-3-33 Ffi7R 0 FEILEE
MOD32768 & 38 Bt 4 F% 5 mod 32768.gdf -
(KRR ELA  EEEAEAR LENGR  n{EREEM LRy
d_mod 32768 &K} AHE HAE - )

4-53



Enter Symbol i]

Symbol Name: |d

Meaga'wizard Plug-in Manager... |

Symbal Libraries:
c:\max2work work 24synchronous counterd_mod3 a
c:\maxplus2imax2libhprim =
b mumloe Dore s DDk raf
< | ’

Directory is:  c:\max2work work2\synchronous

Symbol Files: Directories:

BT = o

mod32768 (= max2work
= work2

(= synchronous counl

Drives

= -]
Cancel |

o B4-3-32 THEVEIRE

Ty

.....

L
LU=
a
3
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4,

JIEIR i da

HEYNE o mod 32768, adf
Directory is: c:\..\d_mod32763

Files: * gdf Directories:
d.gdf [= ot
mod32768. gdf (= max2work

(= work2

[ synchronous cc

‘w d_mod32768

Automatic Extension: I_gdl = |
| OK & Cancel |

L B4-3-34 RGHEXRRE
File>Project->Set Project to Current File -
FEAETTBERE » B File—> Create Default Symbol » BIR]EE 4= 7T (symbol)
(MOD32768 Z{#2s » £ f# mod 32768)(f&44 : mod 32768.sym) o
BRBCHT Y BT i A - LI R A By T (mod32768) » #1115 Symbol
— Enter Symbol » ¥ZHEER - BIHLBUCAIUHES @ SR A P L s &
K2k d_mod32768 H[IR] 282 £ 7 A= —fE#rRUIC R4 mod32768.sym - 345 LT
PRET TR B SmiE i & e
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Paran =

JIEIR £

axaT MOD 32768 ZHEizs skt » BRIEHZ S IEF BT » AlHi TR
AEYHIE -
BES RO -

1. fEFARHmEELFHY MOD32768 1%z d_mod32768.9df fEZ< » i o7 L1
Z (File>Project->Set Project to Current File) » 5% CPLD & (Assign>
Device) » Wifme2(MAX+PLUS I - Compiler) -

2. BHBCHT BB e SRR AR 2 » 0 DU RE B RERS IR [ (File>End Time) 2225
65.536ms » 2 E RS IEE (Options > Grid Size)3%5E 1 us » BE T fEi B i
A& ER (View—>Fit in Window) ©
(KRR AE i A 1 S B 15 SR - S5 16 SR - o3 A ma
IRRE(O Ed 1) » #445 65536 FEAHL, -

X|

~File Type

" Graphic Editor file I,gdf 'I

" Symbal Editor file
" Text Editor file

¢ Waveform Editor file |.scf  + |

oK Cancel I

¢ B4-3-37 FRGMEIRE

x|

Grid Size:

| oK I LCancel I

¢ B4-3-39 BRREASRRERS

3. FEfFFEZ(Save As) » F£44 mod32768.scf » iy A HiE5(Node = Enter Nodes from
SNF > $# List J¢ =2 > OK) - fgigia A {557 > o 65536 s - MlfFAIE18 0
% 32767 » W] HET IR IRSE B A S SRR
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Directory is: c:\...\d_mod32768

Files: * scf Directories:
mod32768. scf LAY
= max2wark
= work2

B s:.'n-:hrc-n-:-us cC

Drives:

Ic: vl

Automatic Extension: scf -

OK Cancel ’

C B4-3-40 REE=ERE

Enter Nodes from SNF x|

Node / Group: |* List
&yailable Nodes & Groups: Selected Nodes & Groups:

CLK ) :l CIK ) il
Q14 (0) 014(0)
Q13 (0) G913(0)
0 - Q1310

110 1[0

i I | o
»

Type [v Preserve Existing Nodes
v lnputs | Registered ™ Show &ll Node Name Synonyms

v Outputs | Combinatorial
7 GEroup I Memony Bit
[~ al = temony o

ok Cancel | Clear
]

C B4-3-41 mEAEESRIERES

4, TTREEMAX+PLUS 1T = Simulator » Start) M@ 4-3-41 A » b 150G H i
WIEE - B A SRR B L FTS IR RS SR F & MOD32768 182y >
REREAT B BB R % 2 IEHE n] FHEY -

AT i hronons connterd_mod 32768wmod 32768 - [mod 32768 sof - Waveaform Edior] - |ﬂ !I
.*HA.’H—phnll Ede Eﬂ.ﬂ Yiew Hode Amign Ubhbes Opbon: Window Help =18 x|

D@HJ B | HRE S &8 BEHA EHEal “.i_lﬁﬁ_l_]

[=I=] Time: [30.56ms Interval: |10.24ms il
20.32m:

x| Name Value 10 Oms 20.0ms 30.0ms 40.0ms 50.0ms B0 0Oms

- CLK 0
» Q[14..0] D 10160

C B4-3-42 EBHERIRE
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I
IN
f

B[ 4E
W MAN+plus 1T - c'mas@workiwork2'symehronous counterdd_mod 32768'mod 32768 - [mod 32768 scf - Waveform Ediior] ] =8| x|
i MAX+plusIl File Edlt ¥View Node Asmign Utlities Options Wmndow Help =8| x|
Dera e -/ oREsDL DDA HEa 222 28
[y [ Ref Mmﬂ Time: |20.304ms Interval: |-16.0us ﬂ
Al
E Mame _Value: J_ 5.0us 10.0us 15.0us 20.0us 25.0us 30.0us
CLK 0]
® Q[14.0] ptoeojoy 1 f 2 ¥ 3 ¥ 4 Vs ¥ Y7 ¥e Y9 Yoy

¥ 12 Y 13y 1a j_ 15 Yi8)

C B4-3-43 =HHERIRE

PRGN 1% - A] T ak(eEsR) 2I B B M E BRI DUN R Eefin
A B BRI - FE m] DL R lEs T DLSE e e FR R G, -

L R 4-3-10 SEE#@EBARMI « CPLD MR EiEs &AMk ¥R
RS FERA R LETYAN s

4 18 CLK Qo Q1 Q2 Q3 Q4 Q5 Qs Q7
CPLD S BT PIN PIN | PIN | PIN | PIN | PIN | PIN | PIN | PIN

83 73 | 74| 75 | 76 | 77 | 79 | 80 | 81
SRR SER | CLK1 | DGo | DG1 | DGz | DG3

DG4 | DGs | DGs | DG7

e ¥ FERR (R Tt
& 18 Qs Q9 Qo | Qu | Q2 | Q13 Q4
IR PIN PIN | PIN | PIN | PIN | PIN PIN
CPLD &a ) felfir 61 63 64 65 67 68 69
= En SIS A I FERAMAL DRo DR1 DR2 DR3 DR4 DRs DReé

B2y v BRI CLK Wiy Al - 28458 e i e ik 22 A RFA 32768Hz -
84PIN 2 CPLD HH ki A B2 il.0a /8 F5E 83PIN » jfij 44PIN 2 CPLD HIZEHZE
43PIN - 7EEFE LA 83PIN Rl I ki Al > 55 0~7 {lEfkta LED 2 Al i H i
Qo,Q1, Q2, Qs, Q4,Qs, Qs, Q7 = = 0~6 1 mﬂé LED Ml Hi s Qs ,Qo, Quo, Qui,
Q12 ,Q13, Qua » HHZE 7 {EKL 5 LED DRe 2l Qus 2Kk 1Hz -
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4-4 FIH IC 1R TFE 855

BUERHHESIE bR T R IR Es ATt - R M A BES 1C A AGE R -
RAEWETEES IC G158 > 40 TTL 7493 iy MOD16 Z1#2s ~ 7492 1y MOD12
AT 8IS ~ 7490 By MOD10 BCD 8z » FlIHI 1C B & il e ] RH R A Rl s
£ MAX+PLUSTI# » nJDIE RN HELE 1IC B - i et et BEs AR ] 1~
#i}E] CPLD rhflif] - #HE G - LUK aEE -

4=4=]| 7493 MOD16 &+8% 2%

FUFI TTL 7493 FH#ies 1C 2kEE MOD 16 FHEisiy - IR pRe RS R
TEZ ikttt > 7493 1C 45— MOD 2 Jz MOD 8 Z&+8i#s - ik MOD 2 5+
a2 E] MOD8 GH#s LA > 15 MOD 16 F8ies - {HFRIZEHIMI(Roo kz
Row) Tt A A & il KA A S REFZRVEN(F - BEHIF G SR IR E - RIRT58R
AT BB -

W MAX+pluz 1T - ¢ \mac@workiwork2ve_cowntert7493 _mod 16%mod 16 - [mod16.gdf - Graphc Editor]
¥y MAX4plusIl File Edit View Symbol Asdgn Utilites Options Window Help

Dzgg el o oREers BRA Eaal 282 |

COUNTER

Ly

A

71

N

~

O

- o ; OUTE

Q 47 i @l L pmr =g
B el QC | )
Z—,J' CLK ot cLKa v S =11 Ts S e Y
= —— CLKB

(. B 4-4-1 7493 MOD 16 tE2E B

Q] 4-4-1 A > ASEAPER S 2 (A D R Sy LSS CPLD
i P> e > RS BRE > BB > FedsE > N iBesk (a2 Atmel BY&FT N kAT
S HISE R R S TR iR TR A AN AR RS (SR E B e A - RS
TRz AR ) 2 B
SUF 7493MOD 16 STRZESERWT -
1. BARCHTE Rl - iSO A rg e - 200 4-4-2 s > A1)/ Symbol= Enter
Symbol NLH Enter Symbol bl s - gy A 7493 DINHE T8 gy IC 7493 FifH » 14
G A T S ER R ] -
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R s

s MAX+plus II - ¢ \mac@workiworkZic_counter\7493_mod16Wwnod 16 - [Unttled] - Graphae Editor]
&Mﬁzﬂplu II File Edit ¥Yew gZSvmbol Assgn Utihbes Options Wndow Help

DER& = a o odREspS DR ada 2222

A Enter $ymbaol Ll
i . [
N e .
-]

N - - Megawizard Plugin Manager.. |
O RO2 QB |— Symbol Libraries:

QC— & \max2work \work 2vc_courter\7493_mod16 =
g CLKA apl— o masplus 2\ maxZBb\prim =
Q CLKB H ﬂ‘\r b ve P rn s Wb I 5
e COUNTER
£/I Directory is: c:\max2work\work2\ic_counter\7493_mod
[— Symbol Files: Directories:

O B4-4-2 THHABIRE

. #7493 _modl16 BRI o 1EAE 0 HURE 44 mod16.gdf

I E TAEEZ (File>Project> Set Project to Current File) » 5% CPLD &
Fr(Assign—>Device) » lifEzE(MAX+PLUS I > Compiler) -

ANE TR » S IR A R B S - RO iR IR - A THEe e -

MAK+plos IT - Compiler x|
= Project compilation was successful
1 0 exrors
0 warmnings

L 4'4'3 ﬁﬁ&uﬂ/u\irﬁ%:

: EF?E&%EEI"J?&%%@EF‘% » B ELTRef RS PRI HI(File>End Time)i%iE 32 1S
2 E SRR EE (Options>Grid Size)#E 1 us » BRI ET 15w 5 A/ ME &

(Vlewé Fit in Window) -

(RUBsfEtE st 4 1 > T3 18 0~15 - Mt 2°=16 FlH L - EEAMTRY

Grid=1 u s IFf » —{EFFIRIGE IR 75 MR SRRE S L s 4475 2 v s iETH 0~15

e 16 fERFK - MESERR 2 1 sx16 = 32us A SEplibsE - )
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New x|

—File Type

" Graphic Editor file adf
" Sumbal Editor file
" Test Editor file

0K Cancel I

C B4-4-4 RBGMERE

x
Time: [EZNEE

oK Cancel |

C B4-4-5 BRRIERIGEERERE

Grid Size:

| oK I LCancel |

C B4-4-6 EREMIGFRERERE

5. BEfEFEZ(Save As) » f£44 modl6up.scf - i A HiEL(Node—>Enter Nodes from
SNFE » #2 List J¢ = - OK) - #RfEE AF9% - faG =1 "fHE - Hlir 32
ws AIRREEESERE - A HET IR IR SE Bl A B SR A

File Name: |[lals)|=%

Directory is: o\ \work2\ic_counter'7433_mod16

Files: * scf Directories:
mod16.scf = e\
(== max2work
(= work2
[ ic_counter

7433 mod16

Drives:

I c Z|
Automatic Extension: I.scf = I

(1]8 LCancel |

C B4-4-7 REEERE
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B % g
Enter Nodes from SNF X|
Mode / Group: I“ List
Awailable Modes & Groups: Selected Nodes & Groups
[

Type V¥ Preserve Existing Nodes

M Inputs I~ Registered I~ Show All Node Name Synonyms

v Output: | Combinatorial

™ Group I™ Memony Bit

Al I Memon word oK I’L Cancel | Clear

ph ]

C B4-4-8 @EARRSEERE

CCH TR MAXHPLUS 11 = Simulator » Start) 4IE 4-4-9 Fiigs > 786 Q[3..0]
15 B BEEEHE Ungroup > 1] 43 BEFS- 25t H b i [ - RSt i s -
PSR EERS R AT & MOD16 F#2s AR ERY R B2 IEME ] Y-

_counteriT493_mod | 6mod 16 - [mod 16.2cf - Wevedorm Editor]

“;L m m Hode Asmign Utbbes Opbons Window Hebp =18 ]
Dlssu JJJ&asanmm;luﬁﬂjg%ﬂ B &

A N .
ame falug 25 0us 30 0w
'|:C'-‘* 1 I_'I_II_II_II_II_I_II_II_II_II_II_II_II_II_IJ_

apE.0) po [0)1 ¥ 2 ¥ 3 X 4 {5 %6 {7 8 Y9 Ky ¥z 13y 14§15 o

C B4-4-9 RRCR\E

C B4-4-10 EFHGRITE

Wi P& QaFRA/N » B E— BT IER S S B RS -
FEARZ R EEE HER R R TERR (A0 3 1 s ey _E MIRER) » i8R AE 7493 1C
PRI e A A T B i L B o R ARG T O = lﬁtﬁ@ﬁ
ANEIG RS A AR RO M TR RE R RS - S8 PR R SRR AP A T 8es

B 1 > W] k(e sR) B B M B R A I L/{Tj%ﬁzﬁ):'bf n
A E BRI AR I - A A] Dl R fllase o LSS e B FR R UG, -
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L R 4-4-1 SEE®HELSARBMI ~ CPLD M R ERRSEERMI B R

RIS FERA R AA Al
2 CLK Qo Q1 Q2 Q3

CPLD &R BMiL PIN83| PIN73 | PIN74 | PIN75 | PIN 76

SinEiaEmiaI | CLK1 | DGo DG1 DG2 DG3

By nEE AR CLK i Al » RS e Ras k& im AR 32768Hz
5, RC iR mE % % VR A8 45>R) - 84PIN & CPLD HiRs ki A 22 Ial.UazE
%7 83PIN - Tfij 44PIN 2 CPLD HIZZFI5E 43PIN - 7EIEZL) 83PIN $ Ml e i ki
Al 25 0,1,2,3 {21 LED B2E s Qo ,Q1, Q2, Qs ©

4=4%3] 7490 MOD10 58 5%

FIFH TTL 7490 31833 1C AL MOD 10 3HBESES » ELBi I XL REAn s
BRBUIE 2 ARG » 74901C F— MOD 2 F MOD 5 23 #% » Jf§ MOD 2
FHBUESERHIREE] MOD 5 3128 2 B A+ 71 MOD 10 7 M- 1646 I(CLRA
B CLRB)LUR R E HEII(SET 9A K SET OB)FHEHIA R @l e bR 2
SRRy L BT + BeE A AR R + BTS2 s B e -

0 MAX+plus IT - ¢ max2workiwork2Vic_countert7490_mod 10%nod 10 - [mod10.2df - Graphic Editor]
55 MAX+phsIl Fle Edit Yiew Symbol Assign Utlifies Options Window Help

7490
+—{SETaA

47 SETSE QA Pl @0

J.--:' CLRA QB -"...‘-'-:!' — o
CLRE  QC I G2

ClK et CLKA QD[ — oureur a3

CLKB

COUNTER

[ele2lolo)s 0> =

C 4-4-11 7490 MOD 10 Et&2RE8E

Qe 4-4-11 Fro > RSB S E] > (A 2 R Sy LS4 CPLD
P> e = MRS BRE > B EUIAL > FRiE > N ilsesk (a2 Atmel Y& RN akA]
S HISEp s s PR - IR R RO S A MR E B (B B B i - RS
TGz AR ) 2 B

ZUF 7490MOD 10 SRS ERWT -

1. BRRCHTHE T Ris s - A8 SO PR - 210 4-4-12 Ffros > A1/ Symbol= Enter
Symbol HLH Enter Symbol bl s - B A 7490 DINHE 82y 1C 7490 BiH » 14
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JIEIR £

G AT SRR R ] -

NV EC mod24. scf

Directory is: o\ work2hic_counterh74390_mod24

Files: * scf Directories:
mod24. scf = b
[ maxZwork
(= work2
[~ ic_counter

e 7490 _mod24

Automnatic Extension: I_scf vl
poce_|

C B4-4-12 FTHERIRE

. #7490 _modl10 BRI o 17K 0 HURE 44k mod10.gdf -
3. e E T/EEZ(File>Project->Set Project to Current File) » $§5%€ CPLD &,
Fr(Assign—>Device) - ilifgzE(MAX+PLUS IT > Compiler) -
ANlE 4-4-13 FR - dRed ki A $EaR B B & » ForiiE 1R - n] TR HS LA -

MAK+plos IT - Compiler x|
= Project compilation was successful
1 0 exrors
0 wamnings

O B4-4-13 imENTRE

. FARCHTRIBI AR 2 - 5 U eBRER s s EI(File> End Time) i 20 s
a EAS KR A (Options>Grid Size)igiE 1 s @ BE/RAEIA BT 38 K/ Mg #R
(View—>Fit in Window) -

(KR AELL Ry MOD10 ZH8ias - R Bk Wtk (0 B2 1) - #dtA 20
L o)
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—File Type

" Graphic Editor file ]_gdf vI

" Symbaol Editor file
" Text Editor file

(] Cancel |
C B 4-4-14 BIRFIHETRES

Cancel |

C B4-4-15 BEEHERIGERERE

Grid Size:

| OK I LCancel I

C B4-4-16 EBREMGERERE

5. fH1FREZ(Save As) - fE§44 modl10.scf - #g A & (Node>Enter Nodes from
SNF - §% List Jz =2 > OK) - it A 85 > 518 0~9 +HEikRE - [l4T 20 s
FIRRESERK AT AR B RS E Rl A (S B -

x|

File Mame:
Directory is: o\, \work2hic_counter\7430_mod10
Eiles: * scf Directories:
raod10.scf = et

[= maw2work

(= work2

(== ic_counter

Fi 749 |:|_ mod10

Drives:

me =
Automatic Extension: l scf - I
| oK I Cancel |

C B4-4-17 REEERES
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I
IN
10K

B[ 4E
Enter Nodes from SNF X|
Mode / Group: |" List
Available Nodes & Groups: Selected Nodes & Groups:
[

~Type V¥ Preserve Existing Nodes

M Inputs I~ Registered I~ Show All Node Name Synonyms

v Output: | Combinatorial

I Group I Hemon Bit

Al ™ Memory i/ord ok | Concel | Clear

J ph ]

C B4-4-18 @EARSEERES

TR (MAX+PLUS 11 = Simulator - Start) Z1E] 4-4-19 Fir » A5 Q[3..0]
#2g B g Ungroup - 15 i e - R G iRk E s - fr
RIS AT & MOD10 18z - AARIRMEERYE RS & IEHET] AT -

o 11 - ¢ msocworkhwork T _comnied\T450_mod 1 amod 10 - [mod 105 - Wavelorm Eddor]

\; HJ'-( Nﬂ(][ Elll Eﬁll Yiew Hode Arign [Utlites Options Hindow Help =3 x|
=3 =) Ll |W|®EEBE‘¢ DDA EEE8 22238 <
[y | Ref [0.0ns [el=] Time [506us | Interval. [5 06us ] i‘
Al 0.0ns
|| N alue | 14.0u 18.0us
fow- cu _Ll_l_ _|_|__|_|_|_l__l_|_|_|_|_|_
b of l 0 [ Y 3 Y « (s

O B4-4-19 EHHERIRE

fliye—8h ¢ Bl b —BOTRYIRERD AT BER TR - AE AR IRRE HR
HN AR TERE(AN 3 1 s IFHY b T iRER) 55 2 R R 7490 1C B 7493 2AHIERY 5=
& RIS H HEED AR 1A T Bt AROBEEG T BT =0 IRtk S A A FET
e LR RIS R R RS - B AN BRI A RS

R % o m] Nk OBESR) B B M E R A A DU N Ry Bl fefdn
FIE BRI AR I - A m] Dl R fllase o DLSE e B FR R UG, -

L R 4-4-2 SEEHLARMI ~ CPLD M R ERRSEERMI B ER

FRIAT 5 HERA 1% A Li7fa
i CLK Qo Q1 Q2 Q3
CPLD Il PIN 83 PIN73 | PIN74 | PIN75 | PIN76
EEE SRS ERIN; | CLK1E{ CLK2 | DGo DG1 DG2 DG3
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4-68

By nEEA A CLK B CLK2 iy Al » A] e f A o i e IR Sl A KRR
32768Hz 5 RC i FE I (F% VR1 ] ci845>K) - 84PIN ;2 CPLD HIRkim A%
Wl ZE FH S 83PIN » ffij 44PIN 2 CPLD HIZEFHES 43PIN - FEHEELL 83PIN Bl
e IR A+ 25 0,1,2,3 lfkth LED B2 E i s Qo,Q1, Qz, Qs -

4453 7490 MOD 6 5+8% &%

TTL 7490 31823 IC & 7 n] 244 MOD10 E1##s » thr]E4E MOD10 LI ™Y
R RS o U il RIS E (SET) ki bR (CLEAR)ZKELAE MOD6
AT B - AR T oy BR R e R B B 2 J7 i — 1% 7490 IC 45— MOD 2 MOD
5 Zat¥Es o i MOD 2 318t E] MOD 5 GH#iEs LA > H1S MOD 10
AT 8Es - T QoQcQeQa ks 0000~0101 (0~S)F Ryl R T8 E AT BUHEE
0110 (6 - 55 7 FIRRR)IY - HAE TiHEREEGIMI(CLRA k2 CLRB)EZIL 1 555 > =
FNEFRME I QoQcQsQa Ky 0000 5% E FEHIMI(SETIA J SETOB)FE#MA ey
FEILEEARE s 1 BBIE » ANPLAESERGsG HF RAG BRI E] - HITR] 58k MOD 6
AT BEs BUE -

0 MAX+plus IT - ¢ mas@vorkwork2yc_countert7490_mod64mods - [mod6.gdf - Graphic Edor]
i MAXsplusIl File Edit View Symbol Assign Utilites Options Window Help

Demal e e oREsrs HRA HEa AR2E A

I

A

1

N

|

O]

" 7490

Q - SET9A,

o} é L lserep  as QUTSIT G0
' CLRA QB QUIRIT "G
= CLRB QC L Q2
= ClK o CLKA QD T AR Y
= L__{cLke

:J ,  COUNTER

C 4-4-20 7493 MOD6 Et&22E 8B

Q1] 4-4-20 A > AP B - S e 2 (A 2 Rl LS 24 CPLD
i > g > RS L E > LB RIGL > MRzt > N akBRERCE 2 Atmel Y& R EkAT
S HISEp R e PR - IR T RO S A MR R B (S B B i - RS
TRz AR ) 2 B
SUF 7490MOD 6 5TEZELRA0F -
1. BRRCHTE R 4 SO FE ke - 111 Symbol=> Enter Symbol IL[H Enter
Symbol T - fwA 7490 DI HET#ES 1C 7490 - $2iERGHa S I lE] -



JIEIR £

. Hr#dt 7490_mod6 R - {7 - HURE 4 ks mod6.gdf

3. ¥hta € T/EE % (File>Project->Set Project to Current File) » $57%€ CPLD &

Fr(Assign—->Device) - ififEzE(MAX+PLUS II > Compiler) -
NkE 4-4-21 FioR » MRa i A s B S & SR e 1EAE - I THR RS R -

. =]
@ Pmiﬁct compilation was successful

MAK+plos IT - Compiler

O B4-4-21 (REATIRE

- BABCHTHIBI AR 2€ > 0 DU RE RS AR [ (File>End Time) 0 12 s
s E RS [E]EE (Options>Grid Size)ikiE 1 s » BRI ES 3 E K/ VS
(View—>Fit in Window) -

(KR AELL Ty MOD 6 FH85ids - ARG H BRI RaIRRE(0 B 1) - #dAg
62 =12 FE8HL - )

—File Type

" Graphic Editor file I_gdf vI
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Grid Size:
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C B4-4-24 BEHRENUGERERE
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= work2
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Automatic Extension: sof -
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¥ (View>Fit in Window) -
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~File Type

" Graphic Editor file I,gdf 'I

" Symbal Editor file
" Text Editor file
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| aK I Cancel I
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Grid Size:
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Directory is: c:h.hwork2hic_counterh7490_modE0

Files: greal Directories:
modB0.scf (= ch
= max2work
(= work2

[ ic_counter

% 7490_mod50

Drives:
= El
Automatic E xtension: scf -
oK Cancel |

C B4-4-33 REEERE

Enter Nodes from SNF

Mode / Group: |”
Available Nodes & Groups:
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(View—>Fit in Window) -
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~File Type
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" Symbal Editor file
" Text Editor file
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C B4-4-30 RRGHERE
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oK Cancel |
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¢ B4-5-1 miMaEERIER=E

0 MAT+phos 11 - ¢ \mao@workhworkM_diffd_diff - [f_diff.gdf - Oraphac Editor]
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F_diff
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R s

. 2 htE e TA/EE % (File>Project->Set Project to Current File) » $57%€ CPLD &,
Fr(Assign—>Device) - lifEzE(MAX+PLUS II = Compiler) -
A 4-5-3 FR > fme i A sHaR B » FRORHEHE R0 » I EI TR -

MAK+plos IT - Compiler x|
= Project compilation was successful
1 0 exrors
0 warmnings

C B4-5-3 wmENTRE
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~File Type
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" Symbaol Editor file
" Text Editor file
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| aK I Cancel I
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5. F{FREZ (Save As) - fE%4 T diff.scf - gy AEi%E5(Node = Enter Nodes from
SNF » fz List J¢ = > OK) - #wiHE#m AG5% -

Directory is:  c:\max2work \wwork 34 _diff

Files: * scf Directories:
f_diff. scf =LA
(= max2work
[= work3

Automatic Extension: I scf w I
| oK I Cancel |
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Enter Nodes from SNF x|

Node / Group: I" List
Axallable Nodes & Groups:

Type ¥ Preserve Existing Nodes

W Inputs " Registered I Show All Node Name Synonyms
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MaH+plus IT - Compiler _)g

@ Project compilation was successful
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oK Cancel |
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Grid Size:
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File Marne:
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Files: * gof Directories:
b_diff.scf = ch
= max2work
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Automatic Extension: scf w

T Cancel |
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Node / Group: I"
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